0

connection failure, time out

I started getting these errors on finance related tables and queries yesterday. It is getting worse today. Can someone please help?

EA

 {
  "error": {
   "lang": "en-US",
   "diagnostics": {
    "url": [
     {
      "error": "Connect Failure",
      "execution-start-time": "1",
      "execution-stop-time": "7695",
      "execution-time": "7694",
      "content": "<http://www.datatables.org/yahoo/finance/yahoo.finance.keystats.xml>"
     },
     {
      "error": "Connect Failure",
      "execution-start-time": "1",
      "execution-stop-time": "7695",
      "execution-time": "7694",
      "content": "<http://www.datatables.org/yahoo/finance/yahoo.finance.keystats.xml>"
     }
    ]
   },
   "description": "No definition found for Table yahoo.finance.keystats"
  }
 }


{ "query": { "count": 0, "created": "2013-09-20T14:37:46Z", "lang": "en-US", "diagnostics": { "url": { "execution-start-time": "0", "execution-stop-time": "1", "execution-time": "1", "content": "http://www.datatables.org/yahoo/finance/yahoo.finance.keystats.xml" }, "publiclyCallable": "true", "javascript": [ "Exception: Redirected to a robots.txt restricted URL: http://finance.yahoo.com/q/ks?s=dri, url: http://finance.yahoo.com/q/ks?s=dri", { "execution-start-time": "5", "execution-stop-time": "8", "execution-time": "3", "instructions-used": "2000", "table-name": "yahoo.finance.keystats" } ], "user-time": "9", "service-time": "1", "build-version": "0.2.1805" }, "results": null } }



{ "query": { "count": 0, "created": "2013-09-20T14:31:34Z", "lang": "en-US", "diagnostics": { "publiclyCallable": "true", "url": [ { "error": "Connect Failure", "execution-start-time": "1", "execution-stop-time": "10014", "execution-time": "10013", "content": "http://finance.yahoo.com/q/ae?s=dri" }, { "error": "Connect Failure", "execution-start-time": "1", "execution-stop-time": "10014", "execution-time": "10013", "content": "http://finance.yahoo.com/q/ae?s=dri" }, { "error": "Connect Failure", "execution-start-time": "1", "execution-stop-time": "10014", "execution-time": "10013", "content": "http://finance.yahoo.com/q/ae?s=dri" } ], "user-time": "10014", "service-time": "25032", "build-version": "0.2.1805" }, "results": null } }

~~~

by
  • EA
  • Sep 20, 2013
1 Reply
  • The problem seems to be subsided. Thanks for your help!

    0

Recent Posts

in YQL