2

are there any issues with "create query alias" feature?

I used this successfully yesterday to create a number of query aliases.

Today the aliases i created doesnt show up in the list of "my aliases" and clicking on the "create alias" link does nothing

I tried a few times throughout the day and also tried on different browsers, same result

the aliased REST url that was generated yesterday is still functional

by
9 Replies
  • What browser are you using. Can you try logging out and back in?

    (Creation of aliases works for me.)

    Thanks -Paul

    2
  • Thanks Paul for testing that,

    I have tried on both chrome(29) and older internet explorer(8) versions, running on a windows 7 pc

    Logged out of my yahoo account and backin - no change - rebooted the pc - no change - cleared browser cache and cookies - no change - popup blocker disabled - no change

    Tested on another PC (also win 7) -using firefox browser (newest version) and ie 10 - same results in both browsers

    no error messages, - clicking the "create alias" link, nothing happens, - clicking the "qry alias" dropbox, opens, but is empty

    1
  • The same problem here. I've tried with new users like linking my facebook and google accounts but nothing. My previous alias don't appear and it's impossible to create a new one.

    Thanks

    1
  • Thanks, this is a bug. We're looking into it.

    -Paul

    1
  • Same here. All of my aliases disappeared. Now my iPhone app is broken. Hope it gets fixed soon. I'm trying to update to ios7 and right now, it's a mess.

    1
  • Still the issue exists.

    Action: Click "Create Query Alias" link

    Request URL: http://developer.yahoo.com/yql/console/proxy.php

    Response: {"query":{"count":1,"created":"2013-09-21T04:03:24Z","lang":"en-US","results":{"error":"alias could not be set: com.yahoo.yql.compiler.QueryParseException: Error Codes: tenant.access.denied Message: \"Tenant 'query.yahooapis.com' access to 'Resource [tenantName=default, type=TABLE, name=yahoo.dht, locatorType=FILE, url=restdefs/yahoo.dht.xml, useUrl=false]' is denied.\""}}}

    0
  • Still the bug exists.

    -1
  • Now it is working fine. Thanks for the fix.

    1
  • A fix was pushed out this weekend.

    Thanks for all your patience.

    -Paul

    1

Recent Posts

in YQL