Yql Editor

I am not able to get the yql editor to work. When I select from my custom stored tables everything is fine, but I don't see those tables in the editor list. I do see them under my tables in the console, but the edit link doesn't work—it opens the editor but the content never loads. I can also not save new tables from the editor. This has been going on for a few days now—is anyone else experiencing problems with the editor? Is there any other way to see the update urls for my stored tables so I can edit them manually?

3 Replies
  • It works now. Looks like it was just a temporary outage.

  • And I am bumping again, because I have found the problem. It seems that all YQL queries sent from TWC don't get responses. I have tried curl --head query.yahooapis.com when connected to Time Warner Cable and it just times out with no response. If I am teathered to my phone or connected through a VPN (or just at work) then this and other queries work fine. It does not impact the YQL console proxy, and the server IS reachable via ping and traceroute. It seems that http requests aren't working via my service provider. I have never seen anything like this before—does anyone have any recommendations/tips, or have experienced anything like it?

  • Is this still happening?

    Can you provide the store key in question?


Recent Posts

in YQL