0

YQL returning 0 results most of the time for local.search

Simple query:

https://query.yahooapis.com/v1/public/yql?q=select%20*%20from%20local.search%20where%20query%3D%22sushi%22%20and%20location%3D%22san%20francisco%2C%20ca%22&format=json&callback=

If ran in browser returns 0 results most of the time (99%)

Any ideas?

{ query: { count: 0 created: 2014-05-22T00:25:50Z lang: en-US diagnostics: { publiclyCallable: true cache: [ { execution-start-time: 1 execution-stop-time: 2 execution-time: 1 method: GET type: MEMCACHED content: local.<search://transorm_xsl_5HWCXxRh> } { execution-start-time: 1 execution-stop-time: 2 execution-time: 1 method: get type: MEMCACHED content: local.<search://transorm_xsl_5HWCXxRh> } { execution-start-time: 92 execution-stop-time: 93 execution-time: 1 method: GET type: MEMCACHED content: e0498bf8114f5259573156460eeb9f14 } ] url: { execution-start-time: 2 execution-stop-time: 87 execution-time: 85 content: hidden } query: { execution-start-time: 108 execution-stop-time: 111 execution-time: 3 content: select * from xslt where <xml=@xml> and <stylesheetliteral=@stylesheet> } javascript: { execution-start-time: 0 execution-stop-time: 111 execution-time: 110 instructions-used: 0 table-name: local.search } user-time: 111 service-time: 88 build-version: 0.2.2467 } results: null } }

by
1 Reply
  • Hi Alin,

    I'm having the same trouble using the content analysis api - and it doesn't matter whether I'm authenticated or not. Calls through my server do not work most of the time but from my browser, they do.

    Yahoo, can you help?

    1

Recent Posts

in YQL