0

Bridge Token Issues

I keep getting the Invalid Bridge Token error this morning, but I haven't changed anything. Is anyone else seeing this?

by
13 Replies
  • QUOTE (HenryS @ Nov 24 2008, 10:14 AM) <{POST_SNAPBACK}>
    I keep getting the Invalid Bridge Token error this morning, but I haven't changed anything. Is anyone else seeing this?

    I keep getting that too after I try to install an application
    and I don't know why. Does anyone know how to fix
    this?
    0
  • Enter http://apps.yahoo.com/-yNmsEV4q/ in your browsers navigation bar. That'll do it.
    0
  • QUOTE (HenryS @ Nov 24 2008, 10:14 AM) <{POST_SNAPBACK}>
    I keep getting the Invalid Bridge Token error this morning, but I haven't changed anything. Is anyone else seeing this?

    even i faced Invalid Bridge Token error, but the problem i figured out is that i tried to see the preview of my application which was already opened, i first closed all the preview of my application i have opened , then tried to run the application it worked for me.
    0
  • Thanks jero, it's always good to have another method for getting rid of this issue. If you have two versions of the application loaded at the same time, are you able to replicate this issue all the time?

    Thanks,
    Jon

    QUOTE (jero @ Feb 17 2009, 02:19 AM) <{POST_SNAPBACK}>
    even i faced Invalid Bridge Token error, but the problem i figured out is that i tried to see the preview of my application which was already opened, i first closed all the preview of my application i have opened , then tried to run the application it worked for me.
    0
    • J
    • Jan 11, 2009
    QUOTE (HenryS @ Nov 24 2008, 10:14 AM) <{POST_SNAPBACK}>
    I keep getting the Invalid Bridge Token error this morning, but I haven't changed anything. Is anyone else seeing this?

    i am as well as with yesterday to
    0
  • Thanks for reporting this. Does it happen when you visit the help section and then press the back button to get to your application?

    We are aware of this issue and will push a fix in the next couple of days.
    0
    • J
    • Jan 25, 2009
    QUOTE (Dan @ Jan 13 2009, 01:23 PM) <{POST_SNAPBACK}>
    Thanks for reporting this. Does it happen when you visit the help section and then press the back button to get to your application?

    We are aware of this issue and will push a fix in the next couple of days.


    I get it when I try to load up Mafia Wars......constantly.
    0
  • I am still getting the "invalid bridge token"
    0
  • I receive invalid bridge token on Texas Hold'em too. How will the fix be pushed down? Will I need to do something?
    0
  • You will not need to do anything when the fix is pushed. We don't have an official eta on this push but are working hard to get a fix out as soon as we can. As a temporary fix, I was experiencing this same issue and how I was able to repair it was to delete my cookies and then re-log in. As an alternative you can try another browser...both solutions worked for me.

    Jonathan LeBlanc
    Senior Software Engineer
    Yahoo! Developer Network

    QUOTE (Jill @ Feb 6 2009, 03:19 PM) <{POST_SNAPBACK}>
    I receive invalid bridge token on Texas Hold'em too. How will the fix be pushed down? Will I need to do something?
    0
  • I also have a "Invalid bridgeToken" on my game but this only occurs on my desktop. I can use my laptop and play. I was previously able to play on my desktop. I thought that there was some change in my system that occured. I have been unable to find any solution. Any thoughts?

    kathy
    0
  • Hi Kathy, please see my last post (right above your comment) on what to try to solve this issue.

    - Jon

    QUOTE (kathy @ Feb 11 2009, 06:09 PM) <{POST_SNAPBACK}>
    I also have a "Invalid bridgeToken" on my game but this only occurs on my desktop. I can use my laptop and play. I was previously able to play on my desktop. I thought that there was some change in my system that occured. I have been unable to find any solution. Any thoughts?

    kathy
    0
  • I deleted everything I have installed different browsers tried everything once in a while I can get on other times I cannot.


    Don't know

    Any other help
    0
  • Hi Trenshaw,

    There is an open platform bug for this that is currently being looked at. The fix mentioned above is the only one we currently know of that remedies the situation most of the time. Hopefully this bug should be resolved shortly.

    - Jon

    QUOTE (Trenshaw @ Feb 12 2009, 02:38 PM) <{POST_SNAPBACK}>
    I deleted everything I have installed different browsers tried everything once in a while I can get on other times I cannot.


    Don't know

    Any other help
    0
  • Try downloadng Maxthon - I have had the best luck with this browser
    0
  • By the way , i used Opera browser.
    0
  • i keep getting Invalid bridgeToken. i tried refesh and still no game
    0
  • Try closing the application and re-opening it instead of just refreshing - that usually works for me if the application is functional.

    Jonathan LeBlanc
    Senior Software Engineer
    Yahoo! Developer Network
    Twitter: jcleblanc

    QUOTE (james @ Jul 9 2009, 09:16 AM) <{POST_SNAPBACK}>
    i keep getting Invalid bridgeToken. i tried refesh and still no game
    0

Recent Posts

in YAP