0

Welcome to the YAWS API forum

Please let us know if you have any questions about how to use the API or if you get stuck, we're here to help!

Cheers!
Robyn Tippins
@duzins on Twitter
Community Manager, YDN

***Follow YDN on Twitter and Facebook***

by
5 Replies
  • QUOTE (duzins @ Feb 16 2010, 10:43 AM) <{POST_SNAPBACK}>
    Please let us know if you have any questions about how to use the API or if you get stuck, we're here to help!

    Cheers!
    Robyn Tippins
    @duzins on Twitter
    Community Manager, YDN

    ***Follow YDN on Twitter and Facebook***




    Dear Sirs.
    I geting tired of my yahoo mail , once i trying to open my yahoo mail i can not because has been blocked from URL , please try to help me and let me know how to do.

    hope to hear from you soon ,

    please let your answer to be sent to my other mail: HL-COOMPANY@HOTMAIL.COM,


    Thanks
    0
  • Please go to help.yahoo.com and give your feedback to the Mail team. They'll be able to give you a hand!

    Cheers!
    Robyn Tippins
    @duzins on Twitter
    Community Manager, YDN

    ***Follow YDN on Twitter and Facebook***
    0
  • is there any YAWS API client side php ?
    0
  • OK, plain and sImple I am a business owner, not a "developer" per se, yet in order to get an "API Key" I need to fill out a form that asks me the name of my app as well as it's location on the web. I have no idea what I should put in those fields. I'd love to use Yahoo! Web Analytics (as opposed to a certain other SE's Analytics) but filling in this form is preventing me from doing so.

    Since I don't have an "APP" per se, should I just use my basic site info? AM I reading too much into this? please let me know as there are a couple of 3rd party apps I'd like to use but in order to do so I need this API Key from Yahoo. Any guidance is greatly appreciated.

    Sincerely,
    David Weed
    President
    Warp Drive Enterprises, Inc.
    0
  • Hi There,

    I'm a developer using the YAWS API with credentials that we were given last year and that used to work fine. Now when I connect I get NULL for most operations, such as getProjects() or getReports().

    Its almost as if our user accounts are now longer associated with our projects, though these accounts work fine using the normal web-page interface.

    Can you help?

    Matt Pearson

    QUOTE(duzins @ 16 Feb 2010 10:43 AM)
    Please let us know if you have any questions about how to use the API or if you get stuck, we're here to help!

    Cheers!
    Robyn Tippins
    @duzins on Twitter
    Community Manager, YDN

    ***Follow YDN on Twitter and Facebook***
    0
This forum is locked.

Recent Posts

in Web Analytics - General Questions