0

Requesting a certain version of BrowserPlus

Hi,

I think I have asked this question before, but after BrowserPlus 2.3.1 is available, I need to ask the question again. Can I somehow assure, that all my users use a certain version of BrowserPlus? BrowserPlus 2.2.0 has serious issues on Windows XP in combination with the scrollwheel. These have perfectly fixed in version 2.3.1. Now I want to request 2.3.1 and show my users a warning dialog, if it isn't installed. It would be nice to specify the required version just like I can for services.

Any idea?

Best regards,
Oliver

by
1 Reply
  • Hey Oliver,

    Currently we don't have any built in mechanisms to require a certain platform version, nor force an update.

    But you can do it at the page level -
    http://browserplus.yahoo.com/developer/web...getplatforminfo

    This will let you get the platform version, and appropriately message the end user, or refuse to run the page.

    Alternatively, you should see that your regular users are updated within 48 hours if they use your service at least once a day, I'll dig up and repost the precise update logic in browserplus to give you a concrete idea how it works

    Hope this is helpful,
    lloyd

    QUOTE (Oliver Andrich @ May 13 2009, 11:33 AM) <{POST_SNAPBACK}>
    Hi,

    I think I have asked this question before, but after BrowserPlus 2.3.1 is available, I need to ask the question again. Can I somehow assure, that all my users use a certain version of BrowserPlus? BrowserPlus 2.2.0 has serious issues on Windows XP in combination with the scrollwheel. These have perfectly fixed in version 2.3.1. Now I want to request 2.3.1 and show my users a warning dialog, if it isn't installed. It would be nice to specify the required version just like I can for services.

    Any idea?

    Best regards,
    Oliver
    0
This forum is locked.

Recent Posts

in Support & General Questions