Help needed with Ruby tutorial

I'm trying to follow the steps mentioned at Ruby tutorial
Step 2 gives me this - You're good to go - RubyInterpreter v. 4.2.6 installed.
But on step 5, i get this error
"Couldn't run service because I couldn't find an appropriate installed provider service."
How do I fix this?

5 Replies
This forum is locked.

Recent Posts

in Support & General Questions