1

"Make Yahoo my homepage" popup

Yahoo is set to my homepage on firefox, my default browser. However, every time I open firefox, a popup still shows up saying "Make Yahoo my Homepage" even though it already is. There is no option saying "don't show me this again" or something of that nature, only the "x" to close the popup. How do I get this to stop? Haven't yet found anything helpful on the internet. Thanks

by
1 Reply
  • Same thing happening to me and it's beginning to drive me crazy!!

    2

Recent Posts

in Suggestions for YDN