0

Twitter on Yahoo! Pipes - has it ceased to work?

Hi there

I can't seem to get any of my feeds to work: see http://pipes.yahoo.com/pipes/pipe.edit?_id=8afe9911c6db81a8cd8afd4c53422653 for instance.

I had a load of bots that scraped Twitter for content and none of them seem to be working. It's definitely not at the Twitterfeed end, and when I run them in Pipes there is no output so I guess it must be there.

Any idea why?

Thanks

Tardy

by
1 Reply
  • well, your first module supposed to fetch data from the twitter api says: "gone", and when I tried the url I got this : "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview."

    Pretty self explanatory!

    Actually you wouldn't have had this issue if you were indeed 'scrapping' twitter - meaning extracting content from a webpage that's available to anyone using an HTML browser. However, here using their API you're dependent on their goodwill. If they change it like it would seem they just did, it's you who has to adapt.

    bye!

    0

Recent Posts

in Pipes