0

OpenID not working on real domain

I get the error below from my real domain but not on my localhost dev box? How can I release my OpenID to work on my real domain?

"Sorry! There is an error with the request we received from the website you are trying to use. Please try again in a few minutes. If this error persists please contact the site administrator."

by
3 Replies
  • Hi Rick,

    What's the real domain name you use? You may want to check if your
    openid.return_to URL is listed in your XRDS document or not.

    You can check the spec on realm and its verification:
    http://openid.net/specs/openid-authenticat...2_0.html#realms

    Thanks,
    Yu Wang
    Yahoo! Membership Team
    0
  • I could not post the domain name publicly at this point, but the issue was with the return_to URL in my XRDS.

    Thanks for the help!

    Rick Schott


    QUOTE (omiga @ Aug 11 2010, 09:25 AM) <{POST_SNAPBACK}>
    Hi Rick,

    What's the real domain name you use? You may want to check if your
    openid.return_to URL is listed in your XRDS document or not.

    You can check the spec on realm and its verification:
    http://openid.net/specs/openid-authenticat...2_0.html#realms

    Thanks,
    Yu Wang
    Yahoo! Membership Team
    0
  • Hi Rick,

    In case you need to provide non-public information for investigation,
    you can send it to openid-feedback AT yahoo-inc.com and we can assist
    you from there.

    Thanks,
    Yu Wang
    Yahoo! Membership Team
    0

Recent Posts

in OpenID General Discussion