0

client/desktop aplication

hi guys,
i'm trying to build a client/desktop application that uses oauth to retreive contacts using the new social/contacts api..
the problem is that when request one key i never get it... even if i go to "my projects" (i can see there my bbauth keys) but no info about the oauth keys...
what am i doing wrong?

thanks a lot

by
6 Replies
  • QUOTE (paulo f @ Nov 1 2008, 06:56 PM) <{POST_SNAPBACK}>
    hi guys,
    i'm trying to build a client/desktop application that uses oauth to retreive contacts using the new social/contacts api..
    the problem is that when request one key i never get it... even if i go to "my projects" (i can see there my bbauth keys) but no info about the oauth keys...
    what am i doing wrong?

    thanks a lot


    Paulo, did you initiate the creation of the Oauth application from the YDN Dashboard: https://developer.yahoo.com/dashboard/
    0
  • QUOTE (Mike L @ Nov 3 2008, 10:11 AM) <{POST_SNAPBACK}>
    Paulo, did you initiate the creation of the Oauth application from the YDN Dashboard: https://developer.yahoo.com/dashboard/

    yes! when i go to dashboard, i have the info about the keys i subscribed (just the name) then i click and i'm forwarded to the same page i was before..
    and i don't see any oauth key .. maybe i'm doing something wrong...

    i'm on Linux + Firefox
    0
  • QUOTE (paulo f @ Nov 6 2008, 06:51 AM) <{POST_SNAPBACK}>
    yes! when i go to dashboard, i have the info about the keys i subscribed (just the name) then i click and i'm forwarded to the same page i was before..
    and i don't see any oauth key .. maybe i'm doing something wrong...

    i'm on Linux + Firefox


    what linux and firefox version are you using? I just tried it on RHEL 5 with Firefox 1.5 and it is working fine.
    0
  • QUOTE (nv2 @ Nov 6 2008, 11:51 AM) <{POST_SNAPBACK}>
    what linux and firefox version are you using? I just tried it on RHEL 5 with Firefox 1.5 and it is working fine.

    ubuntu 8.10 + ff 3.0.3
    0
  • QUOTE (paulo f @ Nov 6 2008, 03:29 PM) <{POST_SNAPBACK}>
    ubuntu 8.10 + ff 3.0.3

    just tryed on windows with ff and explorer and i get the same result... can you tell me what should be the result?
    i'm allways forwarded to the same page... :|

    thanks!
    0
  • QUOTE (paulo f @ Nov 6 2008, 03:35 PM) <{POST_SNAPBACK}>
    just tryed on windows with ff and explorer and i get the same result... can you tell me what should be the result?
    i'm allways forwarded to the same page... :|

    thanks!


    nevermind.. i create a new yahoo user and it works now ! this is a very strange issue to me...

    paulo f
    0

Recent Posts

in OAuth General Discussion YDN SDKs