0

Please provide valid credentials, OST_OAUTH_PARAMETER_ABSENT_ERROR

After I have succesfully getting the access token, I tried to do a YQL request, and I keep getting this error, and I just don't see what parameter am I missing. Thanks in advance.
here are the details:


GET http://query.yahooapis.com/v1/yql?q=select...iagnostics=true
Authorization: OAuth realm="yahooapis.com" oauth_timestamp="1296968667",oauth_nonce="trf4pbYtUkUU7jyT2",oauth_version="1.0",oauth_signature_method="HMAC-SHA1",oauth_consumer_key="dj0yJmk9NlRraWl1VnpiSnptJmQ9WVdrOWRVVk5UVWxxTkdjbWNHbzlPRFkyTVRVd05qSS0mcz1
jb25zdW1lcnNlY3JldCZ4PTFj",oauth_token="A%3DlUXTsTDYgllcSJXhhRXNaCk4AgcK07cxqhA0iiTV9wnL0icObUhIqL3deIRB3gaq8EdOp19TypAuhn
9DHFuiGFIs7XgT2ULGuiJVwYI8e2wHuNbmKQlARTvCBbVhV1XaIODbRzhY_QhJtsT.NSx79LVBKrpdGBX
K2aKaVmhd4W8GI1HiNI2e9c7kLhabCaFggKxnZcd_g0lM7Tmzk72fSZdEIVeWWf4yOw60.Nzlb6P15A7I
a_Rnh0CfrZ46cSTBiUmSsabj_TF1MACFWXRH6hhUMl6zoSFh5SLnht01RTtaHz5yXoNW7zvMsEd26hAfJ
CvtTQQ5M85C8ls43qvfSzxQpqs3WIOncpH8XWTUaNDk7xEfTUpajpqUKhMhqsCGTlCnxCpQIDdFBIG6ky
6ieCZQ0RqY3e1sH_0mmwTNbSTlkjwXJtsIVwZfxixPdw5d56hcQYd55rZtiwJorR2h5CXCbhi7ElhbhYl
de5svAu10DNwPtkgnWFBI_CaEJewOmAZTyUTsSIoYYEvgl98WsG58xOSusDFPQQ1GSk8OAHQJpxUy9Ca2
amT3dE1TKHvxhvZOoNFyG38YV3a1xU6qRYyN.q4Sd021TJYK6mBGhLeMri7VKKrM4oSUogSAL2wDnQkE7
QzVudpYM4HmqF_31J7ZU.rIcBruY7XlJ77yhv5tMzpMBnXcjz6.bLGIeMF.aJ.NLJok._UJuKquzNPFxt
11dvzRCYyjenfPvbnKYsravQEXT5972hJnvaoynQ--",oauth_signature="6JiBITmJ%2BgVLI4Pci2DikBIg9KY%3D"

by
3 Replies

Recent Posts

in OAuth General Discussion YDN SDKs