0

Domain Verification Failed

I cannot create an application. Every time I try to validate my domain, I get this error:

Domain Verification Failed
There was an internal error while an application is being created. Please try again.

The domain is http://community.1284.it

Please help me,

thank's

by
4 Replies
  • Hi Sebastiano,

    I have a bug filed with the dashboard engineers about this problem. I'll add your domain to the list so that they have that to work with. As soon as I hear something I will post a note to the forums to let everyone know.

    Jonathan LeBlanc
    Senior Software Engineer
    Yahoo! Developer Network
    Twitter: jcleblanc

    QUOTE (Sebastiano @ Jul 31 2009, 05:15 AM) <{POST_SNAPBACK}>
    I cannot create an application. Every time I try to validate my domain, I get this error:

    Domain Verification Failed
    There was an internal error while an application is being created. Please try again.

    The domain is http://community.1284.it

    Please help me,

    thank's
    0
  • Did it work now then ? ;) I am getting the same problem! Domain verification failed
    0
  • That bug was repaired some time ago so I don't believe that the issue you are seeing relates to the same problem. Can you please post all of the information that you added into the dashboard when creating the application please? Specifically, the title, description, favicon URL, scopes, application url and domain url would be most beneficial.

    Thanks,
    Jon
    0
  • Hi Jon,
    My details for the project follows:

    Application Name: Tangler-Live
    Kind of Application: Webbased
    Description:Where conversation starts..
    Application URL: http://www.tanglerlive.com/
    Favicon URL: http://www.tanglerlive.com/favicon.ico
    Application Domain:http://www.tanglerlive.com/
    Access Scopes: This app requires access to private user data. (Selected Yahoo! Contacts and Yahoo! Profiles)
    Terms of Use:ticked!


    Is the empty file verification the only way for domain verification? Are there any alternatives for it - like a particular keyword from the proposed domain etc. ?

    Thanks
    0
    • m
    • Mar 23, 2010
    Interestingly, the process fails for all the new Yahoo! users! I tried with an old yahoo! Id and it worked! A bug or a feature missing for new users?
    0
  • Hi,

    Can you please describe in detail so we can try reproducing the problem ourselves?

    Thanks,
    Yu Wang
    Yahoo! Membership


    QUOTE (m @ Mar 23 2010, 09:37 PM) <{POST_SNAPBACK}>
    Interestingly, the process fails for all the new Yahoo! users! I tried with an old yahoo! Id and it worked! A bug or a feature missing for new users?
    0

Recent Posts

in OAuth General Discussion YDN SDKs