0

Always error when trying to get an API Key

Hi,

I'm trying to get an API Key without success. I have tried both verifying and not verifying the domain, always with the same result:

Domain Verification Failed
There was an internal error while an application is being created. Please try again.

This is my data:

Application Name: test.6lyrics
Kind of Application: Web-based
Application URL: http://test.6lyrics.com
Application Domain: htte://test.6lyrics.com
Access Scopes: This app requires access to private user data. (I selected read for Yahoo! Contacts)

I added the html file on the server, and if i check the url, i get an empty html file.
So, what causes these problem?

I did not add any favicon.

by
1 Reply
  • Hi Andreea,

    Current domain verification requires that any part of the domain should
    start with letters a-z/A-Z. In your case "6lyrics" doesn't pass the
    test so verification fails. The team who manages the domain verification
    will relax the requirement in their future release.

    Thanks,
    Yu Wang
    Yahoo! Membership Team
    0

Recent Posts

in OAuth General Discussion YDN SDKs