0

Always error when trying to get an API Key

Hi,

I'm trying to get an API Key without success. I have tried both verifying and not verifying the domain, with always the same result:

Domain Verification Failed
There was an internal error while an application is being created. Please try again.

This is my data:

Application Name: cuestamenos.com
Kind of Application: Web-based
Application URL: http://cuestamenos.com
Application Domain: http://cuestamenos.com
Access Scopes: This app will only access public APIs, Web Services, or RSS feeds.

I have also tried to put a '/' at the end of the URL, but same error. What am I doing wrong?

Thanks.

by
2 Replies
  • Hi Cuestamenos,

    We are following up with the team that manages domain verification
    to see why it fails. We'll keep you updated.

    Thanks,
    Yu Wang
    Yahoo! Membership Team
    0
  • Hi Cuestamenos,

    Did you provide any favicon URL? If so, what's that? Also,
    can you please let us know your Yahoo! ID? You can send
    such information to openid-feedback AT yahoo-inc.com.

    Thanks,
    Yu Wang
    0

Recent Posts

in OAuth General Discussion YDN SDKs