0

Adding contacts with sbcglobal.net domain

Hi All,

I am adding a contact that has the Yahoo ID in the following format

john_doe@sbcglobal.net

Yahoo comes back with 401 error.

When I add a contact that does not have underscore character ('_') in the name it works. For example

john@sbcglobal.net

can be added without problems.

Do I have to do some character encoding on the special character?
Can anyone help here?

Thanks.
Krassimir

by
2 Replies
  • QUOTE (krassib @ Feb 7 2011, 12:04 PM) <{POST_SNAPBACK}>
    Hi All,

    I am adding a contact that has the Yahoo ID in the following format

    john_doe@sbcglobal.net

    Yahoo comes back with 401 error.

    When I add a contact that does not have underscore character ('_') in the name it works. For example

    john@sbcglobal.net

    can be added without problems.

    Do I have to do some character encoding on the special character?
    Can anyone help here?

    Thanks.
    Krassimir


    Krassimir,
    We tried to reproduce this on our end and did not have any issues. Can you attach your HTTP request/response logs for further investigation

    thanks..
    0
  • Vivek,

    Thanks for your reply. Yes, it turned out that actually it was an issue with not trimmed spaces surrounding the email address. Once the spaces were removed and I the contact was added without any problems.

    Krassimir

    QUOTE (Vivek Aggarwal @ Feb 17 2011, 08:52 PM) <{POST_SNAPBACK}>
    Krassimir,
    We tried to reproduce this on our end and did not have any issues. Can you attach your HTTP request/response logs for further investigation

    thanks..
    0

Recent Posts

in Messenger IM SDK