0

Simulator startup error

Hallo, if I want to start the TV Widget, I get the following error:

ERROR! ERROR! ERROR!

We can not establish an http connection which is required to
update widgets. Please check your network and proxy settings
(Applications/TV Widgets/Simulator Settings menu). You can bypass this
network check by entering YES at the prompt or simply hit ENTER to exit now.

But I have a internet connection and I dont use a proxy

What is wrong?

tjhx

by
8 Replies
  • What TV do you have? I may be able to help you out but would need to know exactly what TV you have.
    0
  • It's a simulator
    0
  • I'm using Ubuntu Lucid and I'm unable to run the simulator. I get the following error:

    ERROR! ERROR! ERROR!

    We can not establish an http connection which is required to
    update widgets. Please check your network and proxy settings
    (Applications/TV Widgets/Simulator Settings menu). You can bypass this
    network check by entering YES at the prompt or simply hit ENTER to exit now.

    This should imply I don't have internet connection, though I have. It is checked by using the following command:

    wget -O /dev/null $KF_PROXY $testurl -o /tmp/wget.log

    However, I can find /tmp/wget.log file with the following content:

    Resolviendo l.yimg.com... 66.196.65.174
    Conectando a l.yimg.com|66.196.65.174|:80... conectado.
    Petición HTTP enviada, esperando respuesta... 200 OK
    Longitud: 102400 (100K) [application/vnd.ms-fontobject]
    Guardando en: «/dev/null»

    0K .......... .......... .......... .......... .......... 50% 280K 0s
    50K .......... .......... .......... .......... ..........100% 1,07M 0s
    100K 100% 0,00 =0,2s

    2010-09-15 12:43:55 (447 KB/s) - «/dev/null» guardado [102400/102400]

    Therefore, it looks the URL was accessed correctly, so the error doesn't make sense to me. What's going wrong here? Also, where should I type YES to skip the network test? Thanks!
    0
  • Read the install documentation closely or any of the other posts in the forums dealing with Ubuntu 10.4.

    The simulator is only setup to run on version 8.04.
    0
  • I know it is designed for 8.04. I was just hoping there was a way to make it work under the latest Ubuntu version.

    Tell me how I can find related posts, as Google or the built-in search form return no results:

    http://www.google.com/#sclient=psy&hl=...p+connection%22
    http://search.yahoo.com/search?va=ubuntu+1...&sub=Search
    0
  • There is really now work around. Use version 8.04.
    0
  • Which version of the wdk are you using? One of our shell scripts has since changed, you can see it discussed here.

    - Ben
    0
  • Merged
    0

Recent Posts

in Getting Started / Beginners - Yahoo! TV Widgets