0

Error while installing TV widget developer kit

Hi,

I am trying to install TV widget developer kit on machine which has Ubuntu 9.04 OS and getting following error

Dependency is not satisfiable: libsdl-image1.2

Can some one help me to resolve this error.

Thanks & Regards,
Pavithra

by
2 Replies
  • QUOTE (Pavithra @ Apr 23 2010, 02:02 PM) <{POST_SNAPBACK}>
    Hi,

    I am trying to install TV widget developer kit on machine which has Ubuntu 9.04 OS and getting following error

    Dependency is not satisfiable: libsdl-image1.2

    Can some one help me to resolve this error.

    Thanks & Regards,
    Pavithra



    Did you try to run this coomand:

    sudo apt-get –f install
    0
  • QUOTE (国华 @ Apr 25 2010, 06:14 PM) <{POST_SNAPBACK}>
    Did you try to run this coomand:

    sudo apt-get –f install



    Hi There,

    Thanks for this information.
    It actually worked and you helped me a lot.

    Thanks & Regards,
    Pavithra
    0

Recent Posts

in Getting Started / Beginners - Yahoo! TV Widgets