0

Error while installation

Hi,

I am trying to install yahoo tv widget developer kit on Ubuntu 9.04 OS and I am getting following error.
Dependency is not satisfiable: libsdl-image1.2


Please help in sorting out this issue.

Thanks in Advance.

Regards,
Pavithra

by
1 Reply
  • You may want to try and use Ubuntu 8.0.4. The WDK is supported on Ubuntu 8.0.4 LTS (expires April 2011). It's recommended you use this version of Ubuntu with the current version of the WDK.
    0

Recent Posts

in Getting Started / Beginners - Yahoo! TV Widgets