0

Yahoo! Connected TV Online Developer Event

Don't miss this opportunity to hear directly from Yahoo Connected TV product and engineering team members. Mark your calendar for the first Yahoo! Connected TV Online Event on March 24, 2011.

Download the latest WDK (v1.2.15) released March 15th: http://bit.ly/g2iABE

RSVP For the Event on our Facebook page: http://on.fb.me/f6ub50

Join us and get more info on the following topics:

* Widget Developer Kit Update
* Yahoo! Connected TV Store
* Broadcast Interactivity
* Device Control
* What%u2019s next for 2011 and beyond
* Developer Q&A Session

Check out the blog post for details: http://bit.ly/i3riJb

by
1 Reply
  • A side note. If you have previously installed the platform in Ubuntu 8.04, you need to upgrade to at least 9.10 to get the new SK package to work.

    It will not install on 8.04. You will get an error message about stopping a previous running "Installer Package".
    0

Recent Posts

in General - Yahoo! TV Widgets