0

Widget Test on TV

Hey,

we want to test our Widget on a Samsung TV and downloaded it with our developer access.
After it appears in the Dock the Application-Icon doesn't load, only the default Loading-Icon is visible and the App won't start. We noticed the same problem with the Finance-App.
Do you have any simple explanation for this, maybe an old Framework on our SamsungTV?

Thanks.

by
3 Replies
  • QUOTE (jonnyjay25 @ May 16 2009, 06:04 AM) <{POST_SNAPBACK}>
    After it appears in the Dock the Application-Icon doesn't load, only the default Loading-Icon is visible and the App won't start. We noticed the same problem with the Finance-App.
    Do you have any simple explanation for this, maybe an old Framework on our SamsungTV?


    Is this a production (aka store bought) or a prototype / development TV provided to you by Samsung?

    -Jeremy
    0
  • QUOTE (Jeremy Johnstone @ May 18 2009, 01:16 PM) <{POST_SNAPBACK}>
    Is this a production (aka store bought) or a prototype / development TV provided to you by Samsung?

    -Jeremy


    I don't know exactly but i assume it is a prototype because the TV says "not for sale" when turning on.

    Jonas
    0
  • QUOTE (jonnyjay25 @ May 19 2009, 01:10 AM) <{POST_SNAPBACK}>
    I don't know exactly but i assume it is a prototype because the TV says "not for sale" when turning on.

    Jonas


    Yep, that is definitely prototype. Can you email me as we need to chat offline? My contact info is in the sticky posts.

    -Jeremy
    0

Recent Posts

in General - Yahoo! TV Widgets