0

Netflix Error nw-4-7

Netflix error nw-4-7 Im getting this error message nw-4-7. I checked my internet connection and its great. I've. Unplugged reset on my tv. All my other apps work except netflix, my model is E480i-B2 Vizio smart tv

by
10 Replies
  • Same exact issue & televeision. This shouldn't be happening with a Smart tv.

    0
  • We are sorry you are having trouble with the Netflix app on your VIZIO TV. We have forwarded your messages to VIZIO to investigate the problem.

    0
  • I am also experiencing this same issue. The netflix app worked fine yesterday. All other apps on the tv seem to work fine. Same model number vizio as the above users.

    0
  • I am having the same problem and error with the Vizio E601i-A3. When is this expected to b addressed? Are the firmware updates for the tv's apps automatic?

    0
  • Same problem here on our VIZIO. Netflix was working just fine until today. And now we get the nw-4-7 error code. Every other app works just fine, and it's not a network issue. Turned tv off, waited, turned back on... Netflix doesn't work. Unplugged, waited, plugged back in, turned on.... Netflix still doesn't work. Keeps showing the same error. I really would hate to do a factory reset when everything else works just fine!

    0
  • all my other apps work, but netflix - have to reset the factory settings from admin menu, reistablish internet connection, log into netflix - a 20 minute process every time I want to watch netflix. my other tv is a vizio smart tv and this does not have this issue. what gives - very frustrating.

    0
  • yesterday vizio had me try something new - unplug tv and hold the off button for 30 seconds. unplug router and leave off 2 minutes. plug router back in and wait for all light to be back on line. plug tv back in. this worked yesterday. will try again tonight and see if I still have access to netflix on the vizio.

    0
  • As a last resort.. See if this will fix your Netflix app.

    *Click the Via button to lead you to your "HDTV Settings"
    *Click "System" then "System Information"
    *Scroll all the way to the bottom and click on "Service Check" 
    *Click "YES"
    *Turn TV off and let sit for 3-5 minutes
    *Power back on 
    
    *When powered back on, go back to your "HDTV Settings"
    *Click "System"
    *This time choose "Reset & Admin"
    *"Reset TV To Factory Settings" and click OK
    
    1
  • I tried Nancy's suggestion of unplugging tv, unplugging router, etc., but it didn't resolve the problem. The only thing that fixed it is what Merrill posted about resetting to factory settings. What a pain in the butt!!

    2
  • I even tried what Merrlll Said to do as a last resort, but it didn't work :/

    0

Recent Posts

in General - Yahoo! TV Widgets