Install Framework on 64bit Ubuntu Lucid

Hi all,
how to use the framework on an 64bit ubuntu system?
I forced the installation and it seems to be everything correct.

I also installed all dependencies.

First error was a missing libreadline.so.5, so i created a symlink from /usr/lib32/libreadline.so.5 to /usr/lib/libreadline.so.5

Now the framework find the lib, but (logically) its a 64 bit one:
/home/toni/TVWidgets/Konfabulator-Samsung-1.2/Konfabulator: error while loading shared libraries: libreadline.so.5: wrong ELF class: ELFCLASS64

How to fix that?
Is there no 64bit Package?!

Kindly regards

0 Replies

Recent Posts

in General - Yahoo! TV Widgets