0

GridCell wrapping

When using a Grid, if the text in the GridCell is too long it appears to wrap over to the next line. I've tried using truncation but it still wraps on to the next line. Is this a known bug or are we doing something wrong?

Cheers,

Penny.

by
3 Replies
  • QUOTE (c.penny67 @ May 15 2009, 10:24 AM) <{POST_SNAPBACK}>
    When using a Grid, if the text in the GridCell is too long it appears to wrap over to the next line. I've tried using truncation but it still wraps on to the next line. Is this a known bug or are we doing something wrong?

    Cheers,

    Penny.


    Text doesn't wrap by default, you have to enable it by setting wrap = true. If you don't want it to wrap, then don't set the option. :P-Jeremy
    0
  • Hi Jeremy

    Like you suggest i dont have wrap set at all. I have "truncation : 'end''" set on that text element. What i want to happen is below.

    EG i have a grid cell with two text elements:
    1) Grid cell one fitting text
    2) Grid Cell two extra long piece of text not fitting in here


    What i want to happen is

    Grid cell one fitting text
    Grid Cell two extra long piece of text not...

    whats happening is
    Grid cell one fitting text
    Grid Cell two extra long piece of text not...
    fitting in here

    Obviously i don't want "fiiting in here" in the next cell of the grid.

    thanks for you help!
    0
  • Can you email me the code snippet for the grid? I would like to take a look at exactly how you're setting up the grid / cells.

    -Jeremy
    0

Recent Posts

in General - Yahoo! TV Widgets