2

Yahoo Answers 999 Error (HTTP request failed! HTTP/1.1 999)

Hi,
i get error when i try to use yahoo answers api with my application.
just everything was working fine on my old host, but now i get this error when i moved to a new host... so any help, please ??.

here is the error:-
[<a href='function.simplexml-load-file'>function.simplexml-load-file</a>]: failed to open stream: HTTP request failed! HTTP/1.1 999
 

by
3 Replies
  • hi,

    Can you please post the source code of the 999 error page. This should be a transient issue though. If the issue persists, please check http://help.yahoo.com/kb/index?y=PROD_ACCT&page=content&id=SLN2253&actp=lorax&locale=en_US

    regards Anshu Prateek

    0
  • this is the part of my code which bring the error

    simplexml_load_file("http://answers.yahooapis.com/AnswersService/V1/questionSearch?appid=MY_API_KEY_HERE&query=MY_KEYWORD_HERE&results=30&category_id=CAT_ID_HERE")

    so it was very simple "simplexml_load_file" function for the Yahoo Answers Api
    the code was working fine until moving to the new host and now it gives the 999 error.
    any help, please ?
    0
  • Hi, Open http://answers.yahooapis.com/AnswersService/V1/questionSearch?appid=MY_API_KEY_HERE&query=MY_KEYWORD_HERE&results=30&category_id=CAT_ID_HERE In your browser and paste the source code here.. by looking at the source code we can figure out the problem.

    Also, Please Note the this might be a temporary issue

    Thanks,
    Markandey singh

    0
This forum is locked.

Recent Posts

in General - APT