2

Can't Create A New Project to Get API Key

I've been trying to register my application forever now, but the "Create Project" button does not work. https://developer.apps.yahoo.com/dashboard/createKey.html is the URL I'm trying, with all the required info filled out, but it just refreshes the page to https://developer.apps.yahoo.com/dashboard/createKey.html?oauth_submit=Get+API+Key with no errors and no feedback what so ever.

Here's the info I'm filling out (website redacted) http://imgur.com/a/4VeBM

It just refreshes to the exact same page, with all the same info filled out, and "?oauth_submit=Get+API+Key" appended to the URL.

Any help?

by
13 Replies
  • i have too and icant start new project

    0
  • me too!!

    0
  • Try again? I just tested this and it worked.

    0
  • Saw this problem in Chrome. Worked around it by using Firefox to create the project.

    0
  • there is a lot of javascript errors

    i can't manage anything !!!

    2
  • I have this exact problem in Firefox...

    0
  • It seems you are missing a required field while creating the app. Can you please make sure no box has turned red on submit?

    0
  • I made sure of that about 15-20 times - I am absolutely not missing a required field.

    I will ask how the callback domain is used, because my web site is on amazon S3 so I obviously can't own that domain. Is this a problem?

    0
  • I am still having this issue, doesn't matter if I use Chrome or Firefox. I am using the exact same parameters as the person in the original post (with the exception of the descriptions and URLs, of course).

    This is very frustrating, can someone actually take a look at what is wrong? Restart whatever backend service is responsible for this functionality? Judging by the pattern of posts about it, it is apparently a recurring issue that doesn't persist through some sort of backend restart/activity...

    0
  • Just in case anyone else winds up here wondering why this doesn't work, the droplist containing "Web-based" and "Mobile/Application" types doesn't validate if you select "Mobile/Application".

    Seriously, that needs fixed.

    0
  • Wow. This still isn't working if you choose "Mobile/Application"

    0
  • what Yahoo is doing still problem exist for "Mobile/Application"

    0
  • I am facing problem with "Web Based". Not able to get Consumer Key full. It shows me at end "....". Also I am not able to Verify Domain.

    0

Recent Posts

in Fantasy Sports API