0

MediaPlayerSample - TV API ACL DISABLED

Dear All,

I am a beginner in creating yahoo TV widgets. I am trying to run the Medialayer sample given in the WDK.But in the terminal widow its saying

WM 00:00:17:028: [T:4149] firing event of type:onStartStreamPlayback
WM 00:00:17:028: [T:4149] no listeners for event
WM 00:00:17:028: [T:4149] setting networkinput to url: http://cosmos.bcst.yahoo.com/getPlaylist.p...00&tech=wmp
EM 00:00:17:028: [T:4149] Checking if input id exists 2
!!STOP PLAYING MEDIA FILE
WM 00:00:17:028: [T:4149] starting stream playback
TV 00:00:17:028: [T:4149] TV API ACL IS DISABLED
TV 00:00:17:028: [T:4149] CONTROL GIVEN TO com.yahoo.widgets.tv.videosample


I am using ywe-wdk_1.0.0.0_i386 , on ubuntu-9.10-desktop-i386.

I am not sure what is stopping the player. I tried with video from a file , and tried changing the url aso : "http://desprogresiva.antena3.com/mp_seriesh2/2010/05/25/00004/001.mp4" . Can any of you help me please !!!!!!!!!!

by
1 Reply
  • Hi!

    Welcome to the forums! I'd recommend reading around a bit as there's been a number of posts on how the fact that there is video playback issues on Ubuntu 9.10 with the current WDK release. Since you are just getting started, I'd highly recommend following our getting started tutorial I wrote a while back which will get you up and running in no time, including with support for video playback in the emulator. The tutorial can be found here:

    http://www.yctvblog.com/blog/2010/05/13/ge...ted-tv-widgets/

    Enjoy!

    -Jeremy
    0
  • QUOTE (jeremy.johnstone @ Aug 27 2010, 08:44 AM) <{POST_SNAPBACK}>
    Hi!

    Welcome to the forums! I'd recommend reading around a bit as there's been a number of posts on how the fact that there is video playback issues on Ubuntu 9.10 with the current WDK release. Since you are just getting started, I'd highly recommend following our getting started tutorial I wrote a while back which will get you up and running in no time, including with support for video playback in the emulator. The tutorial can be found here:

    http://www.yctvblog.com/blog/2010/05/13/ge...ted-tv-widgets/

    Enjoy!

    -Jeremy
    0
  • Hi,
    Thank you ver much for the reply.
    Anyway I downgraded the ubuntu to version 8.04 and now my videos are playing fine.
    Can any of you tell me how to put a scrollbar for my widget.

    Thanks in advance

    Divya
    0

Recent Posts

in Design / Interaction - Yahoo! TV Widgets