0

cookie in alias page

Hi!
When I connect to *.bpapps.com after login I can retrieve COOKIE[PHPSESSID],
but from alias page this cookie dont exist.
Why? And how can I fix it?

plus, in browser I can`t find this PHPSESSID cookie. Why?

by
4 Replies
  • Hi,
    We're aware of this issue and we're working on a fix. Sorry for the inconvenience!

    -David
    0
  • QUOTE (David @ Mar 19 2010, 09:27 AM) <{POST_SNAPBACK}>
    We're aware of this issue and we're working on a fix. Sorry for the inconvenience!


    Is there any update on this issue? We're experiencing the same problem and it also seems to happen on bpapps.com pages (though differently).

    I tried logging in with my memonic.com account on http://memonic.bpapps.com/login/blueprint and also http://m.memonic.com/login/blueprint. The expected result is that after login I get a link to my personal collection - http://memonic.bpapps.com/user/pneff or http://m.memonic.com/user/pneff - which shows also my private Items. And that's how it worked until probably about a month ago.

    Depending on browser I now get different behaviors:

    Firefox:
    • bpapps: After login on I get a link to my collection with a long ysid query string parameter. But no cookies are set at all. When I use that link, I am indeed logged in. As soon as I remove the ysid query parameter I loose my login again.
    • m.memonic.com: After login I get no cookies and the follow link doesn't contain the ysid parameter either.


    Safari:
    • On both bpapps and m.memonic.com I don't get get neither the ysid parameter nor any cookies.
    • This also applies to the iPhone Safari
    0
  • QUOTE (neffpatrice @ Apr 13 2010, 12:34 AM) <{POST_SNAPBACK}>
    Is there any update on this issue? We're experiencing the same problem and it also seems to happen on bpapps.com pages (though differently).


    Hello. Can you try again today.
    0
  • Hi Jason,

    QUOTE (Jason @ Apr 15 2010, 09:28 AM) <{POST_SNAPBACK}>
    Hello. Can you try again today.


    I can confirm that the issues have been resolved for us. Thank you very much for the solution.
    0
This forum is locked.

Recent Posts

in Blueprint General Discussion