0

Banner images in Submission package

Hi Guys

I understand there is currently a bug in the platform whereby images inside the submission package cannot be used with the banner tag. I can host the images externally, but then the automatic scaling is not performed. I need full screen width images and the clients won't be too happy with half screen banners.

Can you give an indication of how long until this can be resolved?

PS. Also, as I stated in the Yahoo Dev group, will there be a new larger image size to suit the new breed of high-resolution handsets. 300x50px scaled up to 480px wide isn't going to look too great.

Thanks

Richard
m.Net Corporation

by
3 Replies
  • I have discovered this is also a problem for the <logo> tag in the title-bar and the <icon> tag in the <ui-command> of the the title bar. Only externally hosted images are being displayed.

    There appears to be a major issue in the image serving capabilities of the gallery environment. Can someone please advise a timeframe to when this might be fixed, or at least just let me know that someone is on the case? Is it possible that this is only an issue in the devtest environment and not an issue once we push Publish?

    Thanks
    0
  • Devtest == Published. So when you can't have it in devtest, then you wouldn't have it in Published version.

    QUOTE (Richard Headon @ Apr 20 2009, 06:32 PM) <{POST_SNAPBACK}>
    I have discovered this is also a problem for the <logo> tag in the title-bar and the <icon> tag in the <ui-command> of the the title bar. Only externally hosted images are being displayed.

    There appears to be a major issue in the image serving capabilities of the gallery environment. Can someone please advise a timeframe to when this might be fixed, or at least just let me know that someone is on the case? Is it possible that this is only an issue in the devtest environment and not an issue once we push Publish?

    Thanks
    0
  • I am quite surprised to have had no feedback in more than 3 weeks on this issue as it is a serious bug in the BluePrint plaform.

    I have resorted to creating specifc image sizes for BlackBerry Bold & Storm, iPhone, and Nokia's. I have also create a WAP version mocked up to look like BluePrint so the site works on the other 4000+ handsets not supported by the BluePrint platform. :l
    0
This forum is locked.

Recent Posts

in Blueprint General Discussion